Loading...

Native Instruments Guitar Rig 5 Pro v5.0.2 UNLOCKED MAC OSX

Posted By : orientazure | Date : 04 Mar 2012 21:51:39 | Comments : 32 |
|



Native Instruments Guitar Rig 5 Pro v5.0.2 UNLOCKED MAC OSX | 626 Mb

GUITAR RIG 5 PRO is the ultimate software solution for perfect custom tone with more amps, more effects and more creative potential than ever before, all in a powerful and intuitive virtual effects rack. The latest version includes two essential new high-gain amps, six powerful new effects, and 19 new cabinets -- exquisitely modeled in stunning sonic detail. And for complete custom control and a new level of realism, GUITAR RIG 5 PRO gives you the all-new Control Room Pro. Premium sound quality, maximum flexibility and total control for guitar, bass and more.

ASSiGN fixes here

Check my blog! and Subscribe to my RSS!

Download
Native.Instruments.Guitar.Rig.5.Pro.v5.0.2.UNLOCKED.MAC.OSX-ASSiGN

Download Part01
Download Part02

Password:
www.AvaxHome.ru
ADVERTISING » Free Fast Download! « ADVERTISING


Posted By: Jessycd Date: 04 Mar 2012 22:06:26
Vintage Compressors are included or not ?
Posted By: toodamnloud Date: 04 Mar 2012 22:09:07
Compressors or not... thank you for this and for Filepost upload!!
Posted By: AudioTiger Date: 04 Mar 2012 22:57:22
WOW! Finally :)
AudioThanXXX!
Posted By: toodamnloud Date: 04 Mar 2012 23:56:09
vintage comps are there... but I can't get a standalone version working.... which seems to be the only way to load the presets.... meaning it won't do it from a plug in.... anybody sorting this our please pass it on.
Posted By: kicosonico Date: 05 Mar 2012 03:54:34
Please, other server! just 10/kbs!! thanks
Posted By: D271267 Date: 05 Mar 2012 18:25:42
So, thank you very much, but i don't understand, because he ask for activation by service center... DO i have to do something withe the ASSIGN files ?

Thank's again
Posted By: orientazure Date: 05 Mar 2012 19:40:12
I think there might be an issue with service center. I tested out Absynth and I think GuitarRig has the same clue.
I've just tried it as standalone and it doesn't require activation. What I did I installed it on Mac OSX Lion on VMWare, then I replaced the files with the ones provided in ASSiGN folder. When I starded Guitar Rig 5 as standalone I got this:

http://pixhost.me/pictures/2141543

as you see it doesn't have serial, but it says "License Type: Full", and I don't have any demo pop up windows during start up. I have Mac OS X Lion 10.7.3 Developer 11D33 installed on VMWare and doesn't have internet connection, my guess about the issue is maybe when you start Guitar Rig 5 it somehow runs service center or so and downloads-rewrites some files with the original ones. I don't have any host app on my Mac OSX Lion due to lack of resourses, so I tested only in standalone mode.

And as for the ASSIGN files, yes you do have to copy them to the location where Guitar Rig 5 is installed in order to overwrite original not fixed files. Guitar Rig 5.app - is a standalone, Guitar Rig 5.component, Guitar Rig 5.dpm and Guitar Rig 5.vst are AU RTAS and VST plugins.
Posted By: conchero Date: 05 Mar 2012 21:37:58
This program must be the hardest app to crack in the history of the Macintosh platform. I've been trying various releases since v1.x and literally NONE of them have worked 100% for me, including this one. Followed instructions exactly and the standalone .App doesn't even open for me.
Posted By: conchero Date: 05 Mar 2012 21:49:57
Fix to get the standalone app working, thanks to demonoid:

chmod -R 777 /Applications/Native\ Instruments/Guitar\ Rig\ 5/Guitar\ Rig\ 5.app

Posted By: orientazure Date: 05 Mar 2012 21:51:11
Which version of Mac OS X do you have?

>chmod -R 777 /Applications/Native\ Instruments/Guitar\ Rig\ 5/Guitar\ Rig\ 5.app
Does this solution work for you?
Posted By: toodamnloud Date: 05 Mar 2012 21:57:55
awesome conchero.... that fixed the standalone problem!!
Posted By: conchero Date: 05 Mar 2012 22:16:37
I'm on Lion 10.7.3.
Standalone now working (for the most part) but it still won't load the factory sound presets for me. Coming up completely blank. Still working on that one ...
Posted By: massabob Date: 05 Mar 2012 22:18:09
@Conchero

what do you mean with: chmod -R 777 /Applications/Native\ Instruments/Guitar\ Rig\ 5/Guitar\ Rig\ 5.app ???

My standalone version isn't working either.
What do i need to do to fix it ?
Posted By: orientazure Date: 06 Mar 2012 00:22:23
Execute this command in terminal window.
Posted By: conchero Date: 06 Mar 2012 03:04:24
Thanks again to demonoid, the fix to get the missing presets to show up is:

1) Go to HD/Library/Application Support/Native Instruments/Guitar Rig 5/Demo/Database and copy those 3 files.

2) Go to HD/Users/Username/Library/Application Support/Native Instruments/Guitar Rig 5/Database and overwrite the 3 files there with the ones you copied.
Posted By: capitano69 Date: 06 Mar 2012 07:38:37
Elastik Player from ASSIGN do not start-up...
Guitar Rig from ASSIGN do not start-up....

what's happening?? All the ASSIGN cracks do not work???

OOPS: I just read the fix... thanks!!! you mean it will work also for Elastik Player?

Posted By: jarvise16 Date: 06 Mar 2012 09:44:03
can not save new preset, nor can import preset

is there any solution for this?
thanks
Posted By: Baffone33 Date: 06 Mar 2012 13:45:38
bad crack! shit!
trash!
dont wast your time!
Posted By: avaxuser76 Date: 06 Mar 2012 20:51:15
In my view ASSiGN should learn first from DYNAMiCS how to crack properly the stuff (mostly from NI) before they do release "Unripe Bananas"!
Posted By: tomatoru Date: 08 Mar 2012 12:31:14
work perfect!!!!!!!!!
thanks!!!
and how to use,please follow this.
*this is my method to use GP5,so if you coudnt,i dont know.

1)install GP5
2)open GP5 in Logic Pro9(anything you use)
3)quit Logic Pro
4)Replace file Guitar Rig 5.app to HD/Users/Username/Applications/Native/Instruments/Guitar/Rig 5/Guitar Rig 5.app
Copy file Guitar Rig 5.component to HD/Users/Username/Library/Audio/Plug-in/Component
Copy file Guitar Rig 5.dpm to HD/Users/Username/Library/Audio/Plug-in/Digidesign
Copy file Guitar Rig 5.vst to HD/Users/Username/Library/Audio/Plug-in/VST
*All 4file is in Native.Instruments.Guitar.Rig.5.Pro.v5.0.2.UNLOCKED.MAC.OSX-ASSiGN/ASSiGN

5)Open terminal and copy & paste this and press enter
chmod -R 777 /Applications/Native\ Instruments/Guitar\ Rig\ 5/Guitar\ Rig\ 5.app
*now you can use standalone but cant load preset.

6)Go to HD/Library/Application Support/Native Instruments/Guitar Rig 5/Demo/Database and copy 3 files(gr5db,gr5dbLock,User.kad).
7)Go to HD/Users/Username/Library/Application Support/Native Instruments/Guitar Rig 5/Database and overwrite the 3 files there with the ones you copied.
8)well done!!!
Posted By: capitano69 Date: 09 Mar 2012 19:42:59
Everything is working... but I cannot see the presets from Rammfire and other additional products....I mean the presets are in the folder HD/Library/Application Support/Native Instruments/Guitar Rig 5..... but i cannot see them... any suggestions?
Posted By: tinglest Date: 12 Mar 2012 06:32:38
PRESETS FIX.................

1) Go to HD/Library/Application Support/Native Instruments/Guitar Rig 5/Demo/Database.... and copy those 3 files.

2) Go to HD/Users/Username/Library/Application Support/Native Instruments/Guitar Rig 5/Database....
and overwrite the 3 files there with the ones you copied.

WORKS IN LOGIC 9.1.6
Posted By: capitano69 Date: 12 Mar 2012 14:47:11
I'm using the Standalone version.... I copied the files... I see all the standard presets but not the Rammfire, Traktor and so on....
Posted By: yosoylamorsa Date: 13 Mar 2012 19:22:30
Guitar Rig is working for me perfectly on Logic Express and as a Stand Alone !!!

No luck with the PRESETS so far for 1 reason and I think it could be quite stupid but I need somebody's help.

1) I go to HD/Library/Application Support/Native Instruments/Guitar Rig 5/Demo/Database.... and copy those 3 files.

2) I go to HD/Users/MyUsername/ and I don't have any application Support folder, I have Applications, Desktop, Documents, Downloads, Movies, Music, Pictures and Public...
Inside Users I have another folder besides my username and it's SHARED... and inside shared there's Library/application support but it is empty!!

Therefore I don't know where to paste the 3 files copied to be able to use the presets!

Please I need some guidance here as I am new to the mac world!

Thanks a lot
Posted By: capitano69 Date: 13 Mar 2012 21:10:17
@yosoylamorsa

I had the same problem... the folder "Library" inside your "username" folder is INVISIBLE! at least this happens on Lion... you need to make it visible using Terminal with the following command:

setfile -a v Library

Be sure the letter "v" is written small! if you write "V" it will make the folder invisibile again...
Also be sure that the terminal window show that you are inside your "username" folder; to verify this simply write command "ls" to make a list and see where you are...
If you are not practic how to use terminal... ask to someone!

PS: Inside the folder "Library" after you make it visibile you will find "Application Support" and inside it "Native Instruments"

PPS: after using terminal close the process with the "exit" command....then you can quit Terminal


http://osxdaily.com/2009/08/11/hide-any-file-or-folder-by-making-it-invisible-to-the-mac-os-x-finder/
Posted By: yosoylamorsa Date: 13 Mar 2012 21:35:21
@capitano69

You are a complete star !!!

Thanks a lot,

rocking with all the presets now!
Posted By: capitano69 Date: 13 Mar 2012 22:17:38
@yosoylamorsa

Please tell me if you can see the Rammfire presets!!! I see the list Rammfire in the "products" list.... but cannot see any presets! :(
Posted By: ferret_mc Date: 19 Mar 2012 20:19:56
hello!

i don't know if anybody else is having the same problem, but i can't save my created sounds...
can somebody help me please!!!
without the ability to save sounds gr5 is useless for me :(
Posted By: giopgiop Date: 30 Mar 2012 07:08:00
Same problem: I can't save my created sounds... any idea ?
Posted By: flash6969 Date: 18 Apr 2012 11:13:07
Thanks everyone for all the suggestions - have followed them all & presets are still not loading! Can see them in folders, they just won't show up in GR. Any other suggestions?
Posted By: smallerthings Date: 11 May 2012 04:16:43
make sure when you open guitar rig you go to Options-Scan for new presets

before i did that nothing showed up, but then it imported everything just fine
Posted By: macfreak05k Date: 09 Aug 2012 22:02:38
thank you so much it help me out and